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5.2.1) Open Software A (see Table of Materials/Equipment) on the desktop. For using Software A;

5.2.1.1) For basic commands of document management;

5.2.1.1.1) Select File > New > Image Document to open LIFF file (file of multilayered documents). Note that if you can not see the LIFF file on the screen, select Window > Palettes and see “untitled layers” or the file name of the LIFF file you designated, which usually appears at the bottom in the Palettes options. This command is useful to find any working palettes on the screen. 

5.2.1.1.2) To save LIFF file (file of multilayered documents), select File > Save As. Choose Format: Openlab 5 LIFF. To open LIFF file, select File > Open.

5.2.1.1.3) To save single or multiple layer(s) in LIFF file as TIFF file format, select File > Save As Multiple. Choose Format: TIFF for publication. To open single or multiple TIFF file(s), select File > Open Multiple.

5.2.1.1.4) To crop layer, select Image > R.O.I. > Crop Document. Save LIFF file or TIFF file of layer as described in (5.2.1.1.2) and (5.2.1.1.3).

5.2.1.1.5) To make merged image, select specific layers to be merged in the layer palette. Drug these layers together on the "New" button at the top of the layer palette. The merged image appears at the bottom of the layer palette (i.e., LIFF file).

5.2.1.1.6) To create new State Server Palette or edit pre-existing State Server Palette, select Windows > Palettes > sate server. To create new State Server Palette, click on the New button on the State Server Palette. Check the items in the scrollable list that you wish to include. Type a name for the state into the “Save as a state called:” box. Click on the Save. To edit pre-existing State Server Palette, click on the Update.

5.2.1.1.7) To show/add scale bar, first perform spatial calibration as described in (5.2.1.1.8). Select Image > Show Scale Bar. Save LIFF file or TIFF file of layer attached scale bar as described in (5.2.1.1.2) and (5.2.1.1.3).

5.2.1.1.8) To perform spatial calibration;

5.2.1.1.8.1) Load a reference image that contains an object of a known size, for example a calibration slide with a graticule of known dimension.

5.2.1.1.8.2) Click on the Ruler icon (which has ruler cartoon mark) in the left of the Image Document window. Click on the tab next to the right-hand arrow and adjust the callipers so that they enclose the distance that you wish to measure: the left-hand arrow is at the start point and the right-hand arrow is at the end point. 

5.2.1.1.8.3) Select Image > Calibration to display the Spatial Calibration dialog (palettes). Check that the correct unit of measurement is displayed. If necessary, select the unit that is appropriate to your measurement from the Units pop-up menu. 

5.2.1.1.8.4) Click on the expander icon to expand the dialog. Click on the New to create a new entry in the settings list. It will be called untitled (1/2/3 etc.). Click in the box above the New button and type in a name for the settings. To update settings, select the appropriate entry in the scrollable list, make the required changes in the main dialog and click on the Update. To delete settings, select the entry in the scrollable list and then click on the Backspace key. The entry is deleted immediately from the scrollable list.

5.2.1.1.8.5) Check the Square Pixel Lock box so that the Y Dimension automatically defaults to the same value of the X Dimension.

5.2.1.1.8.6) Click on the Calibrate to calibrate the image. This calibration will apply to all layers in the document, and will be retained when you subsequently open the document, as long as you save it as a LIFF file. Once you have calibrated an image, all measurements on rulers and Calibration Bars will be displayed in calibrated units.

5.2.1.1.9) To import the TIFFF file image, drag directly the TIFFF file into the icon of Software A. New layer palette (i.e., LIFF file) which contains the dragged image file is created and appears.

5.2.2.1.10) To set/change color of the image file, click (select) Color Tables icon and select the required color table from the pop-up menu.

5.2.1.2) Image acquisition to capture z-stack image sequences using Software A.

5.2.1.2.1) Click on the Video Icon (which has video cartoon mark) that makes the video preview layer current so that live video can be displayed in the Document Window. You can achieve the same effect by making the video layer current in the Layer Manager Palette.

5.2.1.2.2) On the Leica CTRMIC Controller, select 0.5 μm increment (You should optimize this increment for your purpose.). Then, set bottom and set top moving z-axis Focus Drive within the interval of the layers you choose to capture.

5.2.1.2.3) Select Special > Capture Z stack to capture multiple layers with single channel. Note that Capture Z stack is a created program in an Automator Window which is available upon your request. Check on the “Capture layers every” and enter 1 μm (You should optimize this increment for your purpose.). Enter name of captured layers, and click on the Start.

5.2.1.2.4) Select Special > Capture Multi Channel Z stack to capture multiple layers with multiple channels. Note that Capture Multi Channel Z stack is a created program in an Automator Window which is available upon your request. Enter names of Channels 1-3 (Number of channel depends on the created program in the Automator Window.). Enter state name of the State Server Palette of each channel you choose to capture layers (see [5.2.1.1.6]), and click on the Start. The captured z-stack images appear in the working layer palette (i.e., LIFF file).

5.2.1.3) Deconvolution using Software A. Note: Optionally proceed to (5.2.2.4) to perform deconvolution in Software B2 using documents acquired from Software A. Make sure that the calibration is completed for all documents in LIFF file in advance of proceeding deconvolution in Software B2.

5.2.1.3.1) Select all layers in the LIFF file you choose to apply deconvolution by clicking.

5.2.1.3.2) Select Image > Volume Deconvolution. Enter appropriate factors in Volume Deconvolution palette (e.g., Sample Z Spacing, Objective Magnification, Camera Pixel Size, Camera Binning, Medium Refr. Index, Lens Aperture, Emission Wavelength). Check Deconvolve: Selected Layers (as your option). Check “Put Results in: New Document (as your option)”. Click on the Deconvolute.

5.2.1.3.3) Choose layers of deconvulted images and drug them together into New on the top of LIFF file palettes, then the deconvoluted image of merged layers appears at the bottom in the LIFF file. Crop, save images, and attach scale bar as described in (5.2.1.1.7).

5.2.1.4) Signal quantification using Software A. Note: Optionally proceed to (5.2.2.6) to perform signal quantification in Software B2 using documents acquired from Software A.

5.2.1.4.1) Select Image > Show Measurement to open the Measurements Window. Hide one or more of the measurement options, by unchecking the boxes. You will only be able to hide a maximum of two tables. (One must always remain visible.)

5.2.1.4.2) Select Image > Start Recording to record quantified signals on the window.

5.2.1.4.3) Go back to the Image Document LIFF file, click on the ROI tool icon (top, left), and select Freehand tool. Position the mouse on the signals to be quantified, click and drag until you have selected the desired area covering the centromere-kinetochore region in image by tracking reference signals of other layer (the different channel image; e.g., CENP-B or ACA). Release the mouse. Copy and paste Mean (Cal) value in the Measurements Window to Excel file.

5.2.1.4.4) Repeat the step of (5.2.1.4.3) to complete ssample, Rsample, sctrl, Rctrl, and b (the background signal brightness) of each, and complete calculation in Excel file as indicated in (5.3). One example of calculation is shown in Table 3.

5.2.2) Open Software B1 and/or B2 (see Table of Materials/Equipment) on the desktop. For using Softwares B1 and/or B2;

5.2.2.1) For basic commands of document management for image acquisition using Software B1;

5.2.2.1.1) Select File > New Library to open new Library window.
Select File > Open Library to open the Library window. Select File > Close to close the Library window. New Library is automatically saved, when it’s closed.

5.2.2.1.2) File > Export, a dialog window: “Export File” appears, determine the file name (Save As:) and folder to save (Where:). Choose Format: Item as TIFF. Click "Export". To show scale bar or select other options, click "Options...".

5.2.2.1.3) To import the image file into the Library window, select File > Import.

5.2.2.1.4) Edit > Duplicate to duplicate any files at the left tab in the Library window.

5.2.2.1.5) To create new folder, select Actions > Create New > Folder. To delete the folder, click/select the folder at the left tab in the Library window and push delete key on the keyboard.

5.2.2.1.6) To create Image Sequence file, select Actions > Create New > Image Sequence. To remove any item including Image Sequence file at the left tab in the Library window, select Actions > Remove Items.

5.2.2.1.7) To delete a specific image file inside the Image Sequence file, select “Sequence” on the top menu inside the Library window, click/select the specific image file name and push delete key on the keyboard. 

5.2.2.1.8) Most of the basic settings (cannel, exposure time, binning, Gain, Offset, light intensity, Fluo Shutter, Focus Drive, Objective Turret) can be determined by the icons at the right side in the Library window.

5.2.2.1.9) Click (select) "Video Preview" at the left tab in the Library window to send video image into the main screen.

5.2.2.1.10) Click (select) “the capture single frame icon (which has camera cartoon mark)“ at the right side in the Library window to capture the single frame image in the main screen. The captured image automatically pops up at the left tab in the Library window.

5.2.2.1.11) To crop any image document file including Image Sequence file, first choose any Selection Tool (e.g., Rectangle, Freehand, Circle, Lasso, etc.) on the top menu inside the Library window as your preference. Second, position the mouse on the area to be cropped, click and drag until you have selected the desired area. Release the mouse. Third, select Actions > Crop to Selection.

5.2.2.1.12) To make merged image of different channels (of different colors; see also [5.2.2.1.16]);

5.2.2.1.12.1) Select Actions > Create New > Image Sequence to create Image Sequence file. Drag and drop an LIFF file acquired in Software A or an file acquired in Software B1 which has a set of images of different channels and/or z slices. A dialog window: “Add Planes to Sequence” appears. Input the number of “channels”, “timepoints” and “Z slices per volume”. Select “Channels then Z-slices then Timepoints”, and click “Add”. 

5.2.2.1.12.2) Select “Sequence” on the top menu inside the Image Sequence file. Select multiple files of different channels inside the Image Sequence file. Select Actions > Merge Planes. The merged image file appears at the left tab in the Library window.

5.2.2.1.13) To set the Light Path Manager, click on “an unused light path manager button (Untitled light path 1, 2, 3…)" at the left tab (The Light Path Manager). The Light Path Properties dialog opens. Select your options including "Label:", "Color:", "Devices", and "Shutters". The Light Path Manager allows you to record the positions of all your automated hardware in the combinations necessary to image each fluorochrome, or channel, as well as transmitted light paths. The Light Path Manager is also useful to capture z-stack image sequences (see [5.2.2.2.1.3]).

5.2.2.1.14) To show/add scale bar, first perfrom spatial calibration as described in (5.2.2.1.15). Select captured image (Acquisition Protocol) at the left tab in the Library window. Select Image > Display > Show Scale.

5.2.2.1.15) To perform spatial calibration; 

5.2.2.1.15.1) Load a reference image that contains an object of a known size, for example a calibration slide with a graticule of known dimension.

5.2.2.1.15.2) Click (select) the Calibration tool (ruler cartoon mark) from the toolbar. Draw a line of known length on your Video Preview. Click and hold your mouse to start the line, drag the mouse to the endpoint of your line and release the mouse button.

5.2.2.1.15.3) Select Video > Calibrate or double click on the Calibration tool to open the calibrate window. Enter line length in μm and click “Calibrate”.

5.2.2.1.16) To set/change color of the image file, select Tool > Change Colors.

5.2.2.2) Image acquisition to capture z-stack image sequences using Software B1.

5.2.2.2.1) Click (select) on the “Video Preview icon (which has video cartoon mark)” that makes that live video can be displayed in the Library window before processing any commands. 

5.2.2.2.1.2) Click Focus Drive icon at the right tab. Set Bottom and Set Top to determine the range of stage position to capture along z-axis.

5.2.2.2.1.3) Double click on the acquisition protocol feedback panel at the right side in the Library window, which opens the acquisition setup dialog. A dialog window: “Acquisition Setup” appears. In that window, click (select) "Cennels/Z" on the top menu. Determine the file name (Title:) Check the box : Change channels using light paths, and input “light path name (see [5.2.2.1.13])” at Channel (1, 2, 3...etc.). Add (+) and/or delete (-) channel required and/or non-required to capture images, and input “light path name” as above. Determine the option to capture with z spacing (Capture with this Z spacing:) or with number of slices (Capture this many slices:). Choose other options as your preference. 

5.2.2.2.1.4) Click "OK". Click "red button (start capturing)" at the left tab. The Z slices file appears on the left tab. Export these files to the proper format (e.g., TIFF file).

5.2.2.3) For basic commands of document management for deconvolution and signal quantification using Software B2;

5.2.2.3.1) To import the image file into the Library window, select File > Import.

5.2.2.3.2) To create new folder, select Actions > Create New > Folder. To delete the folder, click/select the folder at the left tab in the Library window and push delete key on the keyboard.

5.2.2.3.3) To create Image Sequence file, select Actions > Create New > Image Sequence. To remove any item including Image Sequence file at the left tab in the Library window, select Actions > Remove Items.

5.2.2.3.4) To delete a specific image file inside the Image Sequence file, select “Sequence” on the top menu inside the Library window, click/select the specific image file name and push delete key on the keyboard. 

5.2.2.3.5) To crop any image document file including Image Sequence file, first choose any Selection Tool (e.g., Rectangle, Freehand, Circle, Lasso, etc.) on the top menu inside the Library window as your preference. Second, position the mouse on the area to be cropped, click and drag until you have selected the desired area. Release the mouse. Third, select Actions > Crop to Selection.

5.2.2.3.6) To remove unnecessary z-stack slice, click (select) the image file of z-stack slices. Select Tool > Split. Choose only “necessary” z slice(s) and drag them into new Image Sequence file. Make new PSF file (see [5.2.2.4.1]) using the new Image Sequence file.

5.2.2.3.7) For any management of Image Sequence file, if you double click an specific Image Sequence file name at the left tab in the Library window, the specific Image Sequence file pops up as another window, and you could see the same menu above as the Library window.

5.2.2.3.8) To set/change color of the image file, select Tool > Change Colors.

5.2.2.4) Deconvolution using Software B2. Note that, if image documents are acquired in Software A, make sure that the calibration is completed for all documents in LIFF file in advance of proceeding deconvolution in Software B2.

5.2.2.4.1) To make a PSF file using Sofware B2;

5.2.2.4.1.1) Select File > New Library. New Library is automatically saved, when it’s closed. Select Actions > Create New > Image Sequence to create Image Sequence file. Drag and drop an LIFF file acquired in Software A or an file acquired in Software B1 which has a set of images of different channels and/or z slices. A dialog window: “Add Planes to Sequence” appears. Input the number of “channels”, “timepoints” and “Z slices per volume”. Select “Channels then Z-slices then Timepoints”, and click “Add”.

5.2.2.4.1.2) Make sure to click (select) the document file to deconvolute at the left tab in the Library window. Select Actions > Create New > Calculated PSF. A dialog window: “Calculate PSF” appears. 

5.2.2.4.1.3) Choose “Calculate a new PSF of this type: Widefield”. Input names/values of PSF Name, Medium Ref. Index, Numerical Aperture (e.g., 60x: 1.4; 100x: 1.4; 40x: 0.6), and Emission Wavelength. Click “Create”. It takes for a while to complete to calculate Widefield PSF. When the PSF calculation is completed, the PSF file icon appears at the left tab in the Library window.

5.2.2.4.2) To perform deconvolution using Sofware B2;

 5.2.2.4.2.1) Skip this process if you apply pre-calculated PSF file for new deconvolution, and go to (5.2.2.4.2.2). Select Actions > Create New > Image Sequence to create Image Sequence file. Drag and drop an LIFF file acquired in Software A or an file acquired in Software B1 which has a set of images of different channels and/or z slices. A dialog window: “Add Planes to Sequence” appears. Input the number of “channels”, “timepoints” and “Z slices per volume”. Select “Channels then Z-slices then Timepoints”, and click “Add”.

5.2.2.4.2.2) Skip this process if the document file is acquired in Software B1, and go to (5.2.2.4.2.3). If the document file is acquired in Software A, select Edit > Properties. Input values of “µm/pixel (X)”, “µm/pixel (Y)”, and “µm/pixel (Z)”. For XY, input the values following information available in the Spatial Calibration dialog (see [5.2.1.1.8]). For Z, input the interval of the Z-section. Input: Microscope Objective, and click “Change”.

5.2.2.4.2.3) Make sure to click (select) the document file to deconvolute at the left tab in the Library window.

5.2.2.4.2.4) Select Tools > Fast Restoration or Iterative Restoration. In case of Iterative Restoration, input Confidence limit: 100%, Iteration limit 20%. Select PSF from the pop-up menu. Click “Start”. It takes for a while to complete the deconvolution process. When the deconvolution is completed, click “Done” in the restoration window.

5.2.2.4.2.5) Check the deconvoluted image at the right tab in the Image Sequence file (by clicking green icon). To optimize performance of the deconvolution, try cropping the Image Sequence file choosing optimized area (see [5.2.2.3.5]) or try removing unnecessary z slice (see [5.2.2.3.6]), make a PSF file, and perform deconvolution.

5.2.2.5) Edition process after the deconvolution using Sofware B2;

5.2.2.5.1) Skip this process if you don’t export the doconvoluted images into the LIFF file of Software A, and go to (5.2.2.5.2). Make sure to click (select) the “deconvoluted” Image Sequence file at the left tab in the Library window. Select “Sequence” on the top menu inside the Library window, click/select the specific name of the “deconvoluted” Image Sequence file. Or perform the same process using commands as describe in (5.2.2.3.6).

5.2.2.5.1.2) Select Actions > Merge Planes. The “Merged” Image Sequence file appears at the left tab in the Library window. 

5.2.2.5.1.3) Select this “merged” Image Sequence file at the left tab in the Library window. Select Tools > Split Volumes to split the volumes of this “merged” Image Sequence file into the separate z slices of images. Choose your option in the dialog window: Split Volumes, then click “Split”. The “Merged-split” Image Sequence folder appears at the left tab in the Library window.

5.2.2.5.1.4) Inside this folder, select the “merged-split” Image Sequence file. Select File > Export. Determine the file name and save location, and click “Export”. Make sure the “.liff” extension of the exported file. Open the exported file by Sotware A. Select images in the Layer Manager Palette. Perform image file edition using Software A.

5.2.2.5.2) Optionally, select Edit > Duplicate the Image Sequence file containing the deconvoluted images, and/or select File > Export to any type of format (e.g., LIFF file, TIFF file, etc.) and edit images on that format.

5.2.2.6) Signal quantification using Software B2.

5.2.2.6.1) Select File > New Library. New Library is automatically saved, when it’s closed.

5.2.2.6.2) Select Actions > Create New > Image Sequence to create Image Sequence file. Drag and drop an LIFF file acquired in Software A or an file acquired in Software B1 or B2 which has a set of images of different channels.

5.2.2.6.3) A dialog window: “Add Planes to Sequence” appears. Input the number of “channels”, “timepoints” and “Z slices per volume”. Select “Channels then Z-slices then Timepoints”, and click “Add”.

5.2.2.6.4) Click “Measurements” on the top menu inside the Library window. You can change Select Freehand and position the mouse on the signals to be quantified, click and drag until you have selected the desired area covering the centromere-kinetochore region in image by tracking reference signals of the different channel image (e.g., CENP-B or ACA). Release the mouse. 

5.2.2.6.5) Change “Tile Channels” status (top, left in the Library window) to show multiple channel images and make sure the selected area is corresponding among all images of the different channels.

5.2.2.6.6) The table of measurements automatically appears at the bottom in the Library window. Copy and paste Mean value of each channel in the Measurements table to Excel file. Perform the calculation as indicated in (5.3) and Table 3.

6.4.1) For using the infrared imaging system;

6.4.1.1) Open Software C (see Table of Materials/Equipment) on the desktop.

6.4.1.2) To acquire images, click the Acquire tab on the top menu. Select “Auto: Intensity Auto” setting (“A” button) in Channels menu above. Click the “Start” button (top, right) in Scanner menu above. After acquisition, image data are automatically stored in the folder selected as the Work Area when Image Studio is opened. The data are easily accessed in the Tables below the image window. This table is called Images Table.

6.4.1.3) To export and save image files, click the iS icon (the most top, the most left), then select Export > Single Image View > Current Image. “Browse” your designated folder to save image files, then “Edit Name”, and “Save”.

6.4.1.4) To quantify signal bands, click the Analysis tab on the top menu. Click the “Manual (top, left)” below the iS icon. Click the “Manual” at the bottom of further options to erase unnecessary line images on the acquired image. 

6.4.1.4.1) Click the “Draw Rectangle” on the menu above. Position the mouse on the specific band to be quantified, click and drag until you have selected the desired area covering the whole region of the band. Release the mouse. Quantified values are displayed at the bottom (the location of the Images Table). Click the Shapes tab at the top left of the Table to view the data including the quantified values for each shape (rectangle). This table is called Shapes Table.

6.4.1.4.2) To save data including the quantified values for each shape (rectangle), select Report > Save As at the top-right of the Shapes Table.

6.4.2) For using the chemiluminescence imager;

6.4.2.1) Check user manual of chemiluminescence imager1, Section 3.2.9: Installing the lens, for proper lens option and installation.

6.4.2.2) Open Software D (see Table of Materials/Equipment) on the desktop. Select File > VersaDoc. Click on the “Select”, then select Blotting > Chemi Ultra Sensitivity.

6.4.2.3) Click on the “Position”. During scattering of imager, position and focus the membrane incubated in working solution of an ultra-sensitive enhanced chemiluminescent (ECL) substrate (see Table of Materials/Equipment). Click on the “Stop” to stop scattering of imager after optimization of the position and the focus.

6.4.2.4) Click on the “Optimize Exposure”. Fill working values for exposure in the dialog window; Total Exposure (sec.): 300.0, Starting Exposure Time (sec.): 30.0, Number of Exposures: 10). Check “Save Images” so that sequentially captured images are automatically saved in your designated folder. Note: For optimal results, empirically determine these working values.

6.4.2.5) To capture size-marker image on the membrane, leave imager’s door opened ca. 5 cm during exposure and image capturing. Repeat same process as (6.4.2.4) without changing the position and the focus of the membrane. Fill working values for exposure in the dialog window; Total Exposure (sec.): 0.6, Starting Exposure Time (sec.): 0.1, Number of Exposures: 6). Note: For optimal results, empirically determine these working values.

6.4.2.6) For size-marker image (blank image without chemiluminescence signals for size-marker positions), optionally go to Volume Quick Guide palette (or select Help > Volume Quick Guide to open that palette) and click on the “3. Transform” to open “Transform” dialog window. Check the box of “Invert display” in the window. Adjust brightness and contrast with High/Low buttons or choose Auto-scale. Click on the “OK” once optimized brightness and contrast of the image.

6.4.2.7) To export images, select File > Export to TIFF Image. To merge plural images, select View > Multi-channel Viewer.
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